Fujitsu Siemens Amilo pa1510 + Ubuntu 7.04

Fein, fein, mein neues Notebook ist da. Und es läuft bisher wunderbar mit der Ubuntu 7.04 (Feisty Fawn) zusammen. Nur das vorinstallierte Vista wehrte sich verbissen: Nachdem ich es auf eine kleine Partition eingesperrt hatte, meinte es beim nächsten Neustart den unpartitionierten Bereich an sich reissen und mit irgendwelchen Partitionen und Daten belegen zu müssen. Er nachdem ich das Entschlossene Rehkitz installiert hatte, war Ruhe.
Das WLan konnte ich noch nicht testen, aber Suspend und Sleep laufen schon einmal klaglos. Der Rest folgt…

7 thoughts on “Fujitsu Siemens Amilo pa1510 + Ubuntu 7.04

  1. Hi hi habe auch ein pa 1510 mit Ubuntu 7.04. Habe da ein Problem und zwar bekomme ich den Grafickchip nicht installirt es will einfach nicht klappen habe schon nächte lang gegoogelt aber ich werde einfach nich fündig. ja ich weiß ich schreibe ohne punkt und komma und meine rechtschreibung ist auch eine katastropfe ich bitte hirmit um endschuldigung =)

  2. Die Grafikteriber werden über die restricted-modules verwaltet. Falls du sie noch nicht drin hast: in Synaptic alle Quellen aktivieren, dann linux-restricted-modules-2.6.20-16-386 installieren und dann unter „System | Administration | Verwaltung eingeschränkter Treiber“ den Grafiktreiber aktivieren.
    Das sollte funktionieren.

  3. Hallo,

    hab mir das gleiche notebook gekauft, aber bei mir laufen weder hibernato noch suspend. Wie hast du es zum laufen bekommen?

    Ach, hast du auch irgendwie den analog modem instaliert???

    Danke

  4. Das Problem bei hibernate und suspend scheint die aktuelle Kernel-Version zu sein. Mit der 2.6.20 läuft es noch, danach aber nicht mehr. Ich habe noch keine schnelle Lösung gefunden, hatte aber bisher auch noch keine Lust mal den Kernel zu kompilieren. Aber im neuen Jahr werde ich mal etwas intensiver dem Problem widmen.

    Für das analoge Modem hatte ich bishre ehrlich gesagt noch keine Verwendung.

    Un bei einer Sache schein das Notebook einen Hardwarefehler zu haben: wenn man einen Kopfhörer anschließt, bleibt der Lautsprecher trotzdem eingeschaltet.

  5. > Un bei einer Sache schein das Notebook einen Hardwarefehler zu haben: wenn man einen Kopfhörer anschließt, bleibt der Lautsprecher trotzdem eingeschaltet.

    Keine Sorge, das ist nicht nur bei dir so. Das ist scheinbar bei allen Amilos so, die mir bisher unter gekommen sind.
    Auch bei dem, das ich zu Weihnachten bekommen habe, deshalb hat mich Google auf diese Seite geschickt. ;)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.